Gzip Commpression Issues

Hi There

I am trying to optimise my site using Hummingbird and I am running up against some issues.

The primary issue is that the Gzip is not/will not configure correctly, and is therefor hindering the site performance. It is activated but I states that 'gzip is not working properly'. I have a dedicated cloud server so have full control but am unsure what the issue may be as well as how I could resolve it.

If you could advise asap I would be ver grateful.

Alex

  • Predrag Dubajic
    • Support

    Hey Alex,

    Hope you're doing well today :slight_smile:

    I just checked your site and after clicking on re-check button in GZIP Compression panel the status was update and it looks like you're good to go.

    It's possible that there's some server side caching preventing status be shown properly right away.

    Can you check the GZIP Compression panel now and see if it shows as enabled for you as well?

    Best regards,
    Predrag

  • Predrag Dubajic
    • Support

    Hi Alex,

    Performance report shows that the images can be compressed and all reports are for full size images.
    Go to Media > WP Smush and enable "Include my original full-size images" option (you may want to enable Super-smush as well) and after that re-check and bulk smush your images.

    That will optimize all image sizes and should take care of optimization report.

    Let us know how it goes.

    Best regards,
    Predrag

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.