Gzip compression couldn't be enabled

I made sure the mod_deflate module is enabled and I manually checked that the settings are in .htaccess file but still none of the compression types is enabled.

  • Kris Tomczyk

    Hi Holt

    Hope you are doing good today.

    I review full chat with Majid and I see gzip is enabled on your site:
    https://checkgzipcompression.com/?url=https%3A%2F%2Fbradfieldpiano.com
    However something on the server blocking this results or other plugin.

    Are you able to create a dev/staging site to investigate this issue more and make full conflict test?

    On staging site please deactivate all plugins except Hummingbird, click "Re-Check Status" in Hummingbird -> Gzip Compression and check if the problem gone. If so, then enable all plugins one by one and find which one is having conflict. If there is no positive result, switch to default WordPress theme like 2017 and see if it works.

    If this will not give positive results we will need your staging site access, FTP credentials or cPanel's if the FTP is not available. Please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is "I have a different question" and:
    - Mark to my attention: ATTN: Krzysztof Tomczyk
    - staging site access (URL / username / password)
    - FTP credentials (host / username / password)
    - cPanel credentials (URL / username / password)
    - Link back to this thread

    Please confirm here in thread that you have sent that message.

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.