gzip compression hummingbird

I cannot manage the activation of gzip compression. I copied the suggested code to .htaccess but is is giving error message, is not working. The site is really slow (was faster earlier with other plugin)

    Sajid

    Hi Attila,
    Hope you are doing good today

    Could you please share the error message here so I can determine why exactly its not work ?

    Also, if you could enable support staff access then I would be able to take a closer look. To grant access go to WPMU DEV -> Support -> Support Access -> Grant Access or see this manual.

    Take care and have a nice day

    Best Regards,
    Sajid

    Nastia

    Hello Attila , I hope you are doing well today!

    My apologies for late reply.

    By some strange reason, now the compression is active but when I get the performance status there is still improvement potential.

    The performance report shows that some of Avada theme files, like JS files, are not compressed.
    If the gzip compress can't optimize these files, you can try to optimize theme from the Minification settings.

    Move all JS files, one by one from the original position to Footer. Please do this with caution, not all JS files can be moved to a footer.

    While you are changing the JS files position, one by one, every time check your home page. If you see the appearance has changed, move the js file back to the previous position.

    There are exclusions, some files can't be compressed fully because they beeing developed this way. In order to compress these files, they need to be rewritten from the scratch. This will require a lot of custom coding.

    I did Super Smush on all pictures, Hummingbird says there is still potential of compression....
    Analysing with Pagespeed the performance is not good.

    Can we figure out why after a bulk super smush there are still pictures to be optimized?

    Your current score for "Optimize Images" is at 94. I see some of the images are located inside a plugin's folder, these images can't be optimized with WP Smush, as out plugin only optimize images that are located inside the WordPress media library.

    To improve "Optimize Images" score, please change image resize settings inside the Media > WP Smush. Change the 2048x2048 dimensions at 1024x1024 as it's recommended:

    This because your Larger thumbnails are set to 1024 px.

    Have you used another plugin to optimize images before the WP Smush? I've checked and all images are optimized on your site by WP Smush, except several images that are marked as "Already Optimized".

    Please advise,

    Cheers,
    Nastia