GZIP Compression - Hummingbird

Hello!
I got this message as I am trying to Gzip compress the files in the Hummingbird section:

gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

And was wondering what plugins would seem to be the problem? Right now the ones I have activated are:

- Akismet, Broken Link Checker, Coming Soon Page, Wordpress Importer, Easy Google Maps, Print Friendly, SEO Friendly Images, Slider Revolution, Sucuri Security, Yoast SEO

Email ****************
PW ****************

Thank you for your help :slight_smile:

Moderator Note: Credentials removed for security purpose.