GZip compression not working

gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

Our host said to use Apache

I have enabled support access

  • Rupok

    Hi MSAMike ,

    Our host said to use Apache

    Do you mean you host said that you are using Apache in your server? In that case, can you please ask them if "mod_deflate" is enabled in your server? If not, can you ask them to enable it for you? I believe, this will solve your issue.

    If you host confirmed that "mod_deflate" is enabled in your server but you are still getting this issue, can you please do a plugin conflict test just to make sure no other plugin is causing this, as suggested by Hummingbird? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know how these goes. If you get this error even after doing all these, we will be glad to investigate further.

    Have a nice day. Cheers!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.