GZIP compression problem – deflate enabled

Hi there,

Hostgator have confirmed that the deflate module is enabled on my dedi VPS hosting but I get an error when I run the GZIP compression test in Hummingbird.

The error I get is as follows:

– Your server may not have the “deflate” module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)

– Another plugin may be interfering with the configuration

HTML appears to be disabled but Javascript and CSS are enabled.

I know very little about servers and am not very familiar with WHM so I’m not sure what to do.

Any advice would be appreciated.

Thanks,

Dave