Gzip is not activating on Hummingbird.

Gzip is not activating. It says Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX). But on phpinfo file I can see that this is enabled.

  • Huberson

    Hello Patricia
    Usually Gzip is preconfigured on WP Engine server but if there's any proxy used, it seems to cause issue in some case where compression is not detected.

    You can contact the hosting and request to try disable proxy if there any active on the server.

    And for NGINX, add the code manually in server config by selecting 'NGINX' from Gzip 'Server Type' dropdown, and follow the instructions.

    Also, try adding the following to your php.ini(or .user.ini) file:
    zlib.output_compression = On

    If still not resolved after the above, please let us know so we can look further into it.

    Regards,
    Huberson

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.