gzip is not working properly

Hello

I try the instal gzip,but is not working properly becouse yahoo webhosting not using htaccess ,you can offer me next plugin?

ERROR:gzip is not working properly:

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

Thank you,

  • Sajid

    Hello osman,
    Hope you are doing good today :slight_smile:

    If your host does not provide any .htaccess file then you have to ask if they are on NGNX, IIS or IIS7 ?

    I am not sure what operating system yahoo hosting use so I can not tell for sure. In this scenario web hosting support is best people to talk.

    For any other plugin, that allows you to enable gZip compression, your server must be compatible with it and mod_deflate or ngx_http_gzip_module must be enabled to make it work.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid - WPMU DEV Support

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.