gzip is not working properly

I'm with trouble:

gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

    Uttam Kumar

    Hello Allysson,

    I hope you are doing well today!

    The error message suggest that the webserver (the software that's serving your site from the server) may either not support gzip compression at all or that it may not be configured in a way that would let Hummingbird interact with it.

    It would be great if you could get in touch with your host's tech support and ask them to confirm whether the server is indeed powered by Apache (as I think it is) or NGINX and if "mod_defalte" (in case of Apache) or "ngx_http_gzip_module" (for NGINX) is enabled.

    If it's not enabled, please ask them if they could enabled it for you.

    Let me know if this will work for you.

    kind regards,
    Uttam