gzip is not working properly

Hi,

I'm trying to resolve this: gzip is not working properly:

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

---

I closed all other plugins, restarted Hummingbird, updated my htaccess file as instructed by my host... Everything.

Please can you help.

  • Kris Tomczyk

    Hi Martin

    Hope you are doing good today.

    I see that you have taken the basic steps to check the .htaccess file, the plugins conflict, and the restart of the plugin.

    This message suggests that the "mod_deflate" module may not be enabled but not always.

    1. Ask hosting provider to check if "mod_deflate" is enabled.
    2. Ask hosting provider is PHP is configured to support zlib library and that zlib output support is enabled. There should be a php.ini settings for this that should be set to "on":
    zlib.output_compression = On

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.