Gzip is not working properly

Not sure why this is not working. It works for JavaScript and CSS but not for HTML. I have mod_deflate enabled on my Apache server. Also, I have another website on the same server (dtfloralanddecor.com) and that works just fine. Let me know what the issue is.

Thanks,
Suad

  • Kris Tomczyk

    Hi Suad,

    Hope you are doing good today.

    Considering that this is the same server, this issue could be a plugin/theme conflict. Would you please run a conflict test? Please deactivate all plugins except WPMU DEV and Hummingbird and check if the problem gone. If so, then enable all plugins one by one and find which one is having conflict. If there is no positive result, switch to default WordPress theme like 2017 and see if it works.

    Also you can click "Re-Check Status" in Hummingbird -> Gzip Compression and check if problem gone.

    If none of the options help I will be asking for access to FTP, cPanel and Support Access to see what is causing this issue (need to check your .htaccess file, server settings etc).

    To enable Support Access you can read this https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-4

    For FTP and cPanel access please send it through our secure contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question and make sure that subject is "I have a different question" and:
    - Mark to my attention: ATTN: Krzysztof Tomczyk
    - FTP credentials (host / username / password)
    - Cpanel credentials (URL / username / password)
    - Link back to this thread

    Kind Regards,
    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.