gzip is not working properly

- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

  • Rupok

    Hi Alessandro,

    I'm so sorry for the inconvenience you are having. But this can be resolved, don't worry.

    As the error is saying, for enabling GZip compression on your site, you server needs to have "mod_deflate" enabled if you are using Apache in your server. If you are using nginx, then your server needs to have "ngx_http_gzip_module" installed and configured. This modules helps in GZip compressing your site data, so without these modules, your site won't be able to GZip.

    Your host can give you best idea regarding if these modules are installed or not in your server. If they confirm that these modules are installed, then chances are there that some other plugins may be conflicting and causing this issue. In that case, can you please do a plugin conflict test just to make sure no other plugin is causing this? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know what your host says about this and also let us know the result of your plugin conflict test.

    I could tell you better about the issue if I could see it live, check your current configuration and make some tests on your site. Would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    I'm looking forward to hear from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.