Gzip not getting Enabled says HTML file ype is Inactive.

Gzip compression not getting Enable because of HTML file type is Inactive.and after checking and contacting my server I understood that it is enabled there but still in every Gzip compression test tool Gzip is still not enabled. I have tried NUmerous codes in my .htaccess but no Results. please help after checking default.config I have noticed that there is a connection between HTML and Default.modl.comfig.Last three days I am trying to Enable Gzip please help.

  • Nithin
    • Support Wizard

    Hi Arrin,

    Hope you are doing good today. :slight_smile:

    Just to be sure, are you trying to enable Gzip via Hummingbird?
    https://premium.wpmudev.org/project/wp-hummingbird/

    If you still have the same issue via Hummingbird plugin, then please try adding the following rules by creating a php.ini file inside the root directory, and then check whether that makes any difference.

    zlib.output_compression = On

    Root directory is where WordPress is installed, and you'll notices files like wp-config.php in the root directory.

    If you still have issues even after adding the above rule, then please grant support staff access so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.