Gzip not showing enabled

Gzip is shown as enabled in the Hummingbird dashboard side, under Hummingbird > Gzip. Gzip module is enabled in the server. But when checking the site with Google Page Speed, or other online compression checker sites, it's still showing the site as not compressed.

  • James Morris

    Hello James,

    I hope you are well today. I'll be following up with you regarding your chat.

    I've gone through your cPanel account and website and performed some checks and tests. GZip compression was not enabled in PHP and Apache. I enabled them then checked a non-WordPress URL to ensure that nothing in your site was interfering with compression. Compression still reported as not enabled.

    What this indicates is that the Apache module mod_deflate is not enabled on your hosting account correctly. You will need to either need to enable this in WHM -> EasyApache, or have your hosting provider perform this change for you. Once mod_deflate has been enabled in WHM, you should be able to enable GZip compression in Hummingbird successfully.

    You can check GZip by accessing your /info.php URL using any GZip compression checking site like https://checkgzipcompression.com/

    Let us know if you have any further questions. We'll be happy to help. :slight_smile:

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.