Gzip not working like it should

I have a problem with Gzip and Compress on one of my domains. I disabled all plugins to counter some plugin maybe cuasing the issue. I also updated to the latest PHP version and made sure deflate was working . I am still getting the follow issue at compress and Gzip

Browser Caching is not working properly:

- Your server may not have the "expires" module enabled (mod_expires for Apache, ngx_http_headers_module for NGINX)
- Another plugin may be interfering with the configuration

If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

  • Ken Kimbrell

    Hello Harvey-

    This seems to have been a bug, and Hummingbird was not recognizing the new configurations to the server. By disabling the gzip compression and re-enabling it. The error has gone away and Hummingbird is now recognizing your server as having mod_deflate enabled and is actively compressing your html/css/javascript files.

    Thank you for being the best part of WPMU DEV, and I hope you have a wonderful day :slight_smile:

    Ken - WPMU DEV Support