GZIP not working on hummingbird

gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.

ANY IDEAS ????

Thanks

  • Mahlamusa

    Hello Karl,

    I hope you are doing great today. I am sorry that you are having an issued using Hummingbird on your website.

    I have looked at the System Info on your website accessible by clicking the "SYSTEM INFO" button on the page "WPMU DEV > Support", towards the bottom of this page there is an "Extensions" section and indeed 'mod_deflate' is not listed there.

    Your website is using the Apache web server software so you need to contact your host and ask them to enable 'mod_deflate' on your website or ask if there is a way you can do it yourself using their hosting control panel.

    Here is a template message you can use:

    Hello Support Team

    I am using a plugin on my WordPress website and this plugin requires the 'mod_deflate' Apache extension in order to run properly. The plugin uses GZIP compression which require this module to function properly

    Would you please enable this module on my website or guide me on how to use it if it can be done from the control panel.

    Once they have enabled that module on the server you should be able to use GZIP feature on Hummingbird.

    Please do let us know what their response is especially if you are still having the same problem after contacting them. We are always happy to help.

    Please enjoy the rest of your day.

    Cheers,
    Mahlamusa