GZIP-Problem (please see message under my comment)

dear support

can you help me please? i got a problem with the plugin gzip (text/javascript & text/css).

Thank you very much.

THE MESSAGE:
gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration
If re-checking and restarting does not resolve, please check with your host or open a support ticket with us.