GZIP Text/HTML error


When I want to GZP compress this website it gives me the following error code:

gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

I've contacted our IT support and the deflate module is enabled. I've also looked at the installed plugins to find the interference and found nothing.

  • Ken Kimbrell

    Hello Martijn-

    I see you are having some trouble with our Hummingbird compression option. I do apologize for any inconvenience this may have caused you. I am showing your site as being gzip enabled VIA this compression test:

    Please be sure that your hosting provider has enabled not just text/html compression, but also text/css, and text/javascript as hummingbird will compress all of these file formats.

    Could you please grant us temporary support access to your website so we can have a better look of your setup and settings? You can grant us access via WPMUDEV Dashboard plugin, there's no need to share credentials. Here's our detailed documentation page about it:

    We'll wait for your confirmation reply here, as we don't get any notification when a member is granting us support access. We could then dig in and further investigate this!

    Thank you for being the best part of WPMU DEV, and I hope you have a wonderful day :slight_smile:

    Ken - WPMU DEV Support