GZIP warning in Hummingbird

Hi,
Hummingbird automatically added the Apache .htaccess mods for GZIP compression, and is giving me a warning that GZIP is not working properly and may not have the "deflate" module enabled. However the host Siteground confirms the deflate module is installed and enabled and that the Hummingbird code looks good. What should I do about this warning?