GZip/Hummingbird help

I am getting this error..
gzip is not working properly:
- Your server may not have the "deflate" module enabled (mod_deflate for Apache, ngx_http_gzip_module for NGINX)
- Another plugin may be interfering with the configuration

I can not see anything. Any chance you can help me figure out why this one is not working for me.

Thank you
Jeff

    Nithin

    Hey Jeff,

    Hope you are doing good today.

    This is odd, only text/html is disabled, and Gzip compression options are enabled. Could you please check whether, you have the following rule in your .htaccess:

    <IfModule mod_deflate.c>
        <IfModule mod_setenvif.c>
            <IfModule mod_headers.c>
                SetEnvIfNoCase ^(Accept-EncodXng|X-cept-Encoding|X{15}|~{15}|-{15})$ ^((gzip|deflate)\s*,?\s*)+|[X~-]{4,13}$ HAVE_Accept-Encoding
                RequestHeader append Accept-Encoding "gzip,deflate" env=HAVE_Accept-Encoding
            </IfModule>
        </IfModule>
        <IfModule mod_filter.c>
            AddOutputFilterByType DEFLATE "application/atom+xml" \
                                          "application/javascript" \
                                          "application/json" \
                                          "application/ld+json" \
                                          "application/manifest+json" \
                                          "application/rdf+xml" \
                                          "application/rss+xml" \
                                          "application/schema+json" \
                                          "application/vnd.geo+json" \
                                          "application/vnd.ms-fontobject" \
                                          "application/x-font-ttf" \
                                          "application/x-javascript" \
                                          "application/x-web-app-manifest+json" \
                                          "application/xhtml+xml" \
                                          "application/xml" \
                                          "font/eot" \
                                          "font/opentype" \
                                          "image/bmp" \
                                          "image/svg+xml" \
                                          "image/vnd.microsoft.icon" \
                                          "image/x-icon" \
                                          "text/cache-manifest" \
                                          "text/css" \
                                          "text/html" \
                                          "text/javascript" \
                                          "text/plain" \
                                          "text/vcard" \
                                          "text/vnd.rim.location.xloc" \
                                          "text/vtt" \
                                          "text/x-component" \
                                          "text/x-cross-domain-policy" \
                                          "text/xml"
    
        </IfModule>
        <IfModule mod_mime.c>
            AddEncoding gzip              svgz
        </IfModule>
    
    </IfModule>

    If not, please replace the above code in your .htaccess, the file is located in your root directory.

    If your .htaccess rules are correct, and if you still have issue, please make sure whether any other plugin/theme is causing this conflict, by running a quick plugin/theme conflict test as illustrated in getting support manual (flowchart):
    http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    Please let us know how that goes, so that we could give a closer look. Have a nice day.

    Kind Regards,
    Nithin

    Rupok

    Hi Jeff,

    This is really weird. I checked your site with online GZip checking tool and they are saying GZip is not enabled for your site: http://checkgzipcompression.com/?url=http%3A%2F%2Fbrickpicker.net

    Can you please make sure you have "deflate" module enabled on your server? You can ask your host to confirm this and if "deflate" module is not enable, you can request them to enable it for you. Please check again when "deflate" module is enabled, I believe the issue will be gone.

    If the issue is still there, would you mind allowing Support Access so we can have a closer look at this?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Can you also send me message with FTP access credentials through our secure contact form here: https://premium.wpmudev.org/contact/ so we can investigate further?

    Subject: "Attn: Rupok"
    - FTP Username
    - FTP Password
    - FTP Host
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    Please confirm here when you are done granting Support Access and sending the FTP credentials. We will investigate further and will try to resolve this issue for good as soon as possible.

    Have a nice day. Cheers!
    Rupok