Has anyone ever

Has anyone ever experienced the message “At least one field must be filled out to submit the form.” appearing upon submission? We’ve just made this site live, and for some reason can’t submit any forms. Even a plain vanilla form on a test page gives me that. Using the same plugins as we normally use.

  • Ash
    • WordPress Hacker

    Hello Flavio

    I can see you have submissions for both of the forms now. I have tried the small form on the homepage an that was submitted too.

    So, is the issue resolved? If not, would you please send me a specific page link where the form is not working? I will take a look.

    Cheers,

    Ash

  • Flavio
    • New Recruit

    Hi Ash,

    Thanks for looking into it. The issue seems to have been caused by the migration of that website from being a sub-site within a multi-site to a regular website. It was resolved last night while chatting online with your support person, Patrick Cohen. He suggested I did a clean install of Forminator, and that worked. Thanks again!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.