Having issues installing plugins

Hi there,

My set up Buddypress MU with social theme activated now.

I am having a little trouble installing plugins. I started this post because it was different from my other. I will get back on the other one Mason.

Example of two plugins that I installed

Wpmu chat plugin

– I unziped the original zip with the numbers, then I unziped the wordpres-chat Plugins 1.0. I then extracted all the contents using winzip to my HD. I then saw a file folder chat-1.0.0 (Now there is another file folder under it saying “chat”.

I created my own folder “mu-plugins” under wp-conten (following the directions with 755)t. I then used filezilla to transfer the folder chat-1.0.0 and saw wpmu show up in super admin. I didnt see it (it needed to update) so I updated it and it sent me to my site saying

“Permission Denied

Not Found / No Access

The page you are looking for either does not exist, or you do not have the permissions to access it.”

The same process happend with the Classified plugin, although when I unziped the classified plugin zip, I saw a new folder called classifieds (after extracting it from winzip). Now when I click on that folder I see another folder called classifieds and a classfieds.php. I tried both and no luck, and got that error in super admin from above.

One thing how ever is that I tried to install “chat” in plugins under wp-content (I know it was wrong) but it worked site wide, but only in the right hand corner. I could not see the icon in Post or Page. But plugin was activated but not in MU.

I made a post about this before, But I couldnt find it and I left out some steps sorry if this is similar.

I read the turtorials too and still having a rough time.

I am now using the “social theme” I still got to work out some issue with MU Blog but that is a different post I will get to later.

Thanks again for your help.