Having to process each individual user

So I have a .xls file with about 200 users and I am having to click on "here" every time and have to do it one by one. What am I doing wrong? If I click on here, the sites get processed correctly.

  • Adam Czajczyk

    Hello Blake,

    I hope you're well today and thank you for your question!

    if only a single user gets processed after clicking "Here" it suggests that there may be some issue related to WP cron or ajax calls.

    Could you please enable WordPress debugging? To do this, please add following lines to the "wp-config.php" file of your site:

    define('WP_DEBUG', true);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);

    These lines should be located above the "/* That's all, stop editing... */" line.

    Once this is done please try repeating the "Here-clicking" process several times. After that please access your server via FTP or cPanel "File Manager" tool and look for the "debug.log" file inside the "/wp-content/" folder and download it. Then rename it to "debug.txt" and attach to your response here.

    Best regards,
    Adam

  • Dimitris

    Hey there Blake and happy new year! :slight_smile:

    Could you please try to access your application in CloudWays panel, go to Application Settings and Reset Permissions?

    Inspecting your log file and gave me the followings:
    1.

    [31-Dec-2016 23:41:08 UTC] PHP Warning: include(/home/xxxxx-xxxxx.cloudwaysapps.com/fthrykvyxh/public_html/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /home/xxxxx-xxxxx.cloudwaysapps.com/fthrykvyxh/public_html/wp-settings.php on line 84
    [31-Dec-2016 23:41:08 UTC] PHP Warning: include(): Failed opening '/home/xxxxx-xxxxx.cloudwaysapps.com/fthrykvyxh/public_html/wp-content/advanced-cache.php' for inclusion (include_path='.:disappointed:usr/share/php') in /home/xxxxx-xxxxx.cloudwaysapps.com/fthrykvyxh/public_html/wp-settings.php on line 84

    Could you please double check that there's a file like /wp-content/advanced-cache.php?
    If not, then simply create it, insert the following line in there and then reset permissions from CloudWays control panel.

    <?php
    // Silence is golden.

    2.

    [31-Dec-2016 23:41:24 UTC] PHP Fatal error: require_once(): Failed opening required '/home/xxxxx-xxxxx.cloudwaysapps.com/fthrykvyxh/public_html/wp-content/themes/flatio/epanel/shortcodes/shortcodes.php' (include_path='.:disappointed:usr/share/php') in /home/xxxxx-xxxxx.cloudwaysapps.com/fthrykvyxh/public_html/wp-content/themes/Divi/functions.php on line 8277

    If this isn't resolved with the Reset Permission action, could you please try to activate a default theme like TwentySeventeen and give that another try?
    You can always try to delete and re-upload your Divi child theme and test before reverting to a default theme.

    Let me know if any of these made any difference!
    Warm regards,
    Dimitris