Having Trouble Applying "Prevent Information Disclosure" Code

I had my site's host (WPEngine) support technician attempt to add the "Prevent Information Disclosure" security tweak code to our "Taverick.com" WordPress site last night. When they did so, they said it "broke and caused multiple 403 errors." Can you guys simply install it on our Taverick.com site for us (if it indeed needs to be installed), as this is the last security tweak that needs to be done that will allows us to each 11/11 - per Defender Pro. All other security tweaks and suggestions has since been applied and completed.

Please see that attached trouble ticket (from WPEngine's Support team) for more details...

Thanks!