Having trouble getting customize feature to work...was just working a few days ago

I am having a bit of head scratching here....

As of a few days ago, I was able to use the customize feature in all of my themes...however now the preview window doesn't load and I am getting this error when i look at the console with the javascript inspector:

Mixed Content: The page at 'https://networkdomain.com/subblogdomain/wp-admin/customize.php' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://networkdomain.com/subblogdomain/'. This request has been blocked; the content must be served over HTTPS.

This is effecting all my sites.

Any idea how this could happen...I did some updates to the various plugins but sure if its that or whats going on.

I tried a different internet connection and a different browser, same results.

Would love some input, on how to debug or fix this. I am opening the support access. Thanks!