HB Asset optimsation will not activate.

Trying to activate the HB Asset optimisation, but it activates, says found assets, but then refreshes back to the activate screen again.

  • Kasia Swiderska

    Hello Nathan,

    I'm sorry to hear about this issue with Hummingbird.

    Can you enable debug mode in WordPress so we could see if there are errors there that would point us why this is happening?

    To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    If you open wp-config.php and that define statement is not there, you can add it right before this line:

    /* That's all, stop editing! Happy blogging. */

    After that try enabling Asset Optimization again and then check for the debug.log file. Upload it to service like Dropbox and paste here link and we will review it.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.