HELP! Can't get Google Calendar to work with Appointment+

I got as far as being able to create a project with Google Calendar. However, the directions aren't specific enough to know what else I have to do.

Please advise.

  • Majid
    • Recruit

    Hey there :slight_smile:

    I hope you are having a great weekend!

    Right after creating your new Project (appointmentsproject) in my case, you will be able to see it within your projects list, just like the following screenshot.

    Clicking it will take you to this page here, and then click Google APIs to navigate to API manager/dashboard, from there navigate to library

    Choose Calendar API, will take you to that particular API page.

    Click enable, and navigate to Credentials Tab

    From there click create credentials button and choose OAuth client ID option.

    Now you will need to configure the consent screen.
    [image pos="5"]

    After hitting save, you will be taken back create the client ID. choose Other as Application type, give it a name and click create .
    [image pos="6"]
    This would be the final step, which is copying and pasting the credentials( Client ID + Client Secret) that will popup on your screen to appointments+ Google Calendar Settings page.
    [image pos="7"]

    Let me know if there is anything else you would like to clarify, I will be happy to help :slight_smile:


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.