Help! Error. mysql_get_server_info() on line 318

I followed the multi-db instructions very carefully. I got to the last part of uploading the move-blogs.php file, and everything was green, and looked promising.

But now my site can't connect to the _global database. I'm on a VPS, there are NO prefixes on my database names. But going to my wp-admin I get this error:

Warning: mysql_get_server_info() expects parameter 1 to be resource, boolean given in /home/jarcul1/chaptersites.com/wp-content/db.php on line 318

We were able to connect to the database server (which means your username and password is okay) but not able to select the chaptersites_com_global database.

This database does exist. I believe the permissions are correct. No prefixes. No spaces at the top or bottom of any files.

In db.php on line 317-319 it says:

public function db_version() {
    return preg_replace( '/[^0-9.].*/', '', mysql_get_server_info( $this->dbhglobal ) );
}

In my move-blogs.php here's my DB Settings:

$dbname = "chaptersites_com";
$blog_table_prefix = 'wp_';
$newdb_prefix = 'chaptersites_com_';
$dbhost = 'mysql.chaptersites.com';
$dbuname = 'username';
$dbpass = 'pass';
$dbscaling = '256';

In my db-config.php I have:

define ('DB_SCALING', '256');
add_dc_ip('208.97.163.92', 'dc1');
add_global_table('chaptersites_com_global');
add_db_server('global', 'dc1', 1, 1,'','208.97.163.92', 'chaptersites_com_global', 'username',  'pass');
add_db_server('00', 'dc1', 1, 1,'','208.97.163.92', 'chaptersites_com_00', 'username',  'pass');

...
...
...

I have no vip databases but I have NOT commented out the very last line: add_vip_blog(1, 'vip1'); Not sure if this makes a difference as I tried both ways.

Im not sure how anything went wrong. Please help me as Im supposed to have a demo site for presentation up in 4 days.

Also - No plugins are activated yet and still using 2013 template. This multi-db is the first thing I did after creating my site.

I can send any access needed to help clarify.