Help needed with classifieds and business directory plugins

Hi guys can you help im having trouble with the classifieds and business directory showing on my site can you guys install this for me with both these plugins as i think im doing something wrong and just getting frustrated with it i will grant access to my admin for the next 3 days please help cheers !!!

  • Patrick
    • Support Monkey

    Hi there @carl

    I hope you're having a great day!

    Unfortunately, I'm afraid we do not offer installation & configuration services.

    However, we can and will walk you through any configuration issues you are having. Can you please provide more details about what it is exactly that you are having difficulty with?

    I see that you are running BuddyPress on your site. Are you having trouble getting things to display properly on member profiles? Or are ads & listings simply not appearing at all?

    • carl
      • Site Builder, Child of Zeus

      HI @patrick
      im having problems to get the directory and the classifieds to show correctly on my site iv installed the plugins and used the shortcodes but it still dont display as it does in examples so i was hoping you could install it correctly for me to show on my site ?

    • carl
      • Site Builder, Child of Zeus

      Hi @Patrick ok so added the code to the page however when i go to that page on the site it looks like the code i put inwhen creating that page so im at a loss now and getting very frustrated with this and i do see the classifieds menu in buddypress however when i click on it it says page not found so im very confused, what should take you 10 mins to install is taking me days and im getting very frustrated

    • carl
      • Site Builder, Child of Zeus

      HI @Patrick i dont know if your getting my messages but iv been writing you since yesterday and had no reply as of yet, anyway im still trying to install the Directory, the Q&A, and the Classifieds and not having any luck so far and my blood is starting to boil now as its just not loading on my site as it should so can you please make an exception for me with my permission and install the 3 plugins on my site cause im really struggling with it and getting annoyed with it and about to through my laptop out the window so can you please do this for me dont worry if things go wrong as i have backups of my site and what will take you 10 minutes is taking me days to work out and getting to me, i upgraded my account just for these plugins and if im not getting help i will have to cancel it cause after all these are your plugins and you guys know it in side out where as im at a loss so can you please please do this for me as i need things to show correctly on my site i would be most grateful if you can just do this cheers !

    • carl
      • Site Builder, Child of Zeus

      @Patrick you say you can walk me through with help but id like to know how you intend to do this cause sending messages like this is a bit ridiculous as i havent heard back from you for days do you intend to use skype or join me it would far more easier if you could just in stall the 3 plugins iv mentioned above so please HELP !!!

  • Patrick
    • Support Monkey

    @carl

    The reason nothing but your 404 page was showing was because you had not set a page in your BuddyPress settings to use for the member's directory. That is required for anything about BuddyPress profiles to display.

    I have taken the liberty of creating a page called Members (slug = members-3), and now your Listings and Classifieds pages correctly show when viewing a member's profile:
    http://www.5vers.co.uk/members-3/5vers/listings-2/my-listings-7/
    http://www.5vers.co.uk/members-3/5vers/classifieds-2/my-classifieds/

    Another issue is that several pages on your site have multiple copies as seen under Pages > All Pages in your admin. I would highly recommend that you trash the duplicate pages, then empty the Trash. Then go through all your pages and edit the slugs to remove the numbers that are automatically added by your WordPress when duplicate pages are created. Finally, go to Settings > Permalinks and click the Save button to refresh them.

    • carl
      • Site Builder, Child of Zeus

      @Patrick hi there and thanks for getting back to me would it be ok if i asked if you could do this for me cause im not sure about what to do as wordpress just confuses me and i dont wanna mess things up i would really appreciate this alot patrick !!!

    • carl
      • Site Builder, Child of Zeus

      @patrick hi patrick my listing and directory aint looking like it does in the demo and it wont let me select a featured image in both plugins can you also help with this attached is my pic of how it look compared with your pic of how it should look please can you help !!!

    • carl
      • Site Builder, Child of Zeus

      @Patrick OK PATRICK iv got one of the plugins to show up correctly and thats the Q&A plugin this works fine, however im still having issues with the classifieds and the directory plugin both plugins are not displaying properly, and when i change the settings for paid listings the tab does not show on the user end to post a paid listing so again im at a loss and also when i do click on classified or directory to see the listing it does not show with the image as it should in a listing please can you resolve this cheers !

  • carl
    • Site Builder, Child of Zeus

    @Patrick Hi there Patrick ok things are slowly getting there however still a few issues (1) both listings and directory wont allow to set featured image (2) i have set both listings and directory to be a paid feature however when posting it does not redirect to paypal but makes the post can you please look into this cheers !

  • Ash
    • WordPress Hacker

    Hello @carl

    I hope you are well today.

    It's always recommended if you please create separate thread for separate issue to get faster and better support. If you add different topics in single thread, it's just confusing.

    Also, we process the threads based on a queue, so when you repost before a staff reply your thread is moved to bottom of the queue again. That creates more delay :slight_frown:

    I can see you have an open thread for featured image issue in classified: https://premium.wpmudev.org/forums/topic/problem-with-classifieds-uploading-featured-image
    So, please keep that issue in that thread and use this thread for directory issue.

    I am not very clear about the directory issue though, if the listings are not displayed please go to Dashboard > Settings > Permalinks > Select Post Name and save again.

    and when i change the settings for paid listings the tab does not show on the user end to post a paid listing

    Do you meant the option in BuddyPress? Would you please explain this part? Maybe with some screenshots please.

    Cheers
    Ash

  • Vinod Dalvi
    • WP Unicorn

    Hi @carl,

    It seems the support staff access is revoked on your site so could you please regrant it as described on the following page?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please share the buddypress profile page URL where the classified is not displaying the paid listing and when you say you can't set a featured image then do you mean by it that it's not getting saved in the admin area when you set it or it is getting saved but not displaying in the front end?

    To check whether this is theme specific issue please try temporary using any WordPress default theme like Twenty Fifteen.

    Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.