Help to change security

I can't update uneedalist to WordPress version 4.7.2 Can you assist?