Hide wpmudev plugins custom fields

Somehow the long list of custom fields created by plugins, that are not being used when writing a post, are distracting and even hide the custom fields that are created to be used when writing a post.

Is there a solution to hide these and only show the ones that have been created to be filled in by the author?

Thanks
Stefan
(I think these custom fields are from Hummingbird, Defender, and Smush Pro)

  • Stefan
    • Design Lord, Child of Thor

    Hello Kasia,

    Thanks for your quick reply.
    I've enabled access to one of the sites where these custom fields are visible. They are visible on other sites too, no matter what theme is installed. And all of them have hummingbird, defender, smush pro, snapshot, installed.

  • Stefan
    • Design Lord, Child of Thor

    Hi Nithin,

    Thanks, yes I'm doing good, I hope so do you. :slight_smile:

    Would this be a workaround I have to apply manually on all my client sites, or would this be a fix that is being shipped with an update on these plugins?

    Kind regards,
    Stefan

  • Rupok
    • Support Ninja

    Hi Stefan,

    Thanks for asking. It totally depends on the feedback of our developer. If he thinks we have an update coming soon, he might add this to that upcoming version. Or if he thinks the update might take some time, then he will probably provide a hotfix which you should manually do on your server, or ask your clients to do.

    Please keep in mind, our developers work around the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and provide a feedback.

    We will update you as soon as we get anything from him. I will appreciate your patience.

    Have a nice day. Cheers!
    Rupok

  • Nithin
    • Support Wizard

    Hello Stefan,

    Hope you are doing good today. :slight_smile:

    Any news on this? The problem is still visible on my clients site and they keep asking by when it is fixed.

    Could you please specify for which exact plugin you are noticing this? It should have been corrected in the latest version of Hummingbird, WP Smush, and Defender.

    I tested this in my system, and I wasn't able to notice this time. Also please share a screenshot of what you are seeing, or enable support access to the site on which you are still noticing this so that we could have a better idea.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

  • Stefan
    • Design Lord, Child of Thor

    Hi Nithin,

    Thanks I am good, I hope you're good as well.
    I have already included a screenshot in my original post and specified the plugins that I suppose are the reason for the custom fields that should not be visible. (The custom fields are still the same and the installed plugins as well.)
    I have granted support access to my clients site again. Thanks for looking into it.

    Kind Regards
    Stefan

  • Kasia Swiderska
    • Support nomad

    Hello Stefan,

    I can still see the issue on your site, but we tested with latest plugins versions on our lab sites and we were not able to replicate this again.

    I've send message to developer with request for feedback, why those fields a not gone on your site. As soon I will know more I will get back to you.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.