Hiding Author info

When I create a listing it shows the Author bio from my wordpress settings. How do I turn this off for listings?
Thanks