Holder Theme

How do I delete the comment section on the first page? http://www.indoorgreensminigolf.com

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    On the page you have selected for home page make sure you've turned off comments. (There's a checkbox when you go to edit the page in wp-admin).

    If you don't see the checkbox go up to the top of that page in the admin and click 'screen options. Make sure "discussion" is checked.

    Hope this helps. Let us know if you need anything further!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.