Home menu showing twice

How can I remove the second "Home" menu item: Can't get it. Thanks guys!
see: http://crafttechsolutions.net/NLB

  • nicmitchell
    • Flash Drive

    I'm not familiar with the the theme you are using, but it could be added there automatically by your theme. There may be an option to turn it off in your "Theme Options/Settings" page.

    Better yet, you could just make sure to use the custom menus under Appearance >> Menus to get the menu to look exactly as you want.

  • aecnu
    • WP Unicorn

    Greetings zoekeen,

    Thank you for this great question and a significant item to bring up.

    In addition, thank you for including the URL so that we could indeed see what was happening there.

    But I do agree with nicmitchell that there may be an option to turn it off in your "Theme Options/Settings" page and also check to see if an extra has been added either in pages or menu's.

    Please advise.

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.