Home Page Not Showing On Page List

Hi,

On my list of pages, I cannot find my home page,

I need to be able to access the visual text editor for this page,

I have granted support access if it is needed :slight_smile:

Thanks,

Charlotte

  • Adam Czajczyk
    • Support Gorilla

    Hello Charlotte,

    I hope you're well today and thank you for your question!

    The default "homepage" of Upfront themes is a "virtual" page and you will not find it on page list. The solution to this is as follows:

    - create a page via WP editor
    - go to "Settings -> Reading" and set homepage to be a static page, selecting this newly created page
    - then edit its layout using Upfront editor

    Please note however that if you layout is already created it may be necessary to re-design the page. Also, you mentioned that you need to access "visual editor". Do you mean editor such as Visual Composer or similar? If that's a yes, I wouldn't recommend using it along Upfront as it may cause conflicts and unexpected issue.

    Upfront is a "visual editor" itself and is unlike any other "regular" WP theme so it shouldn't be used along any "visual builders" tools other than itself.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.