Home Template editor not responding

I am using wordpress 3.5 with passion theme by united themes.It was working fine a few days back when today I saw my home template page from the dashboard side is not responding to any mouse click, no tabs working, and the navigation bar which is ideally supposed to be at the top now comes at the bottom. I tried deactivating some plugins to see if that helps but to no use. please help me.

here is the link to a screenshot….

https://www.diigo.com/item/image/3o9xx/bcnt

Also my console show some colorpicker error

Object [object Object] has no method ‘ColorPicker’

here is the segment of code—-

<div id=”default_backgroundcolor” class=”s_box”>

<script type=”text/javascript”>

jQuery(document).ready(function($) {

$(‘#solid_backgroundcolor’:wink:.ColorPicker({

Uncaught TypeError: Object [object Object] has no method ‘ColorPicker’

onSubmit: function(hsb, hex, rgb) {

$(‘#solid_backgroundcolor’:wink:.val(‘#’+hex);

},

onBeforeShow: function () {

$(this).ColorPickerSetColor(this.value);

return false;

},

onChange: function (hsb, hex, rgb) {

$(‘#solid_backgroundcolor’:wink:.val(‘#’+hex);

$(‘#cp_solid_backgroundcolor div’:wink:.css({‘backgroundColor’:’#’+hex, ‘borderColor’:’#’+hex});

$(‘#cp_solid_backgroundcolor’:wink:.prev(‘input’:wink:.attr(‘value’, ‘#’+hex);

}

})

.bind(‘keyup’, function(){

$(this).ColorPickerSetColor(this.value);

});

});

</script>

  • aristath
    • Recruit

    Hello there knandyal and welcome to the WPMU-DEV Community!

    I would suggest the following method to locate where your problem lies:

    1. Change your theme to twentytwelve and de-activate ALL your plugins.

    2. Re-activate your theme. Do you have the issue with the theme activated and all your plugins deactivated? If yes then you can re-activate all your plugins because we now know that the theme is to blame. If not, then continue to 3.

    3. Start activating your plugins one-by-one untill you locate the one that causes this issue.

    Once you find the one element that is to blame we can continue to debugging it:

    Open up your Chrome developer tools (on google chrome press Ctrl+Shift+I), using the selector tool (the small magnifying glass that’s on the bottom left corner) start inspecting the various elements of your page.

    If you find that there is “something”… a big element that covers your whole page perhaps like an overlay, then we have found it.

    Please follow the above instructions and post back here your findings… :slight_smile:

    Cheers,

    Aristeides.

  • Brian Purkiss
    • Smushie Pies

    We hope you were able to resolve this. Since this thread has been inactive for some time I am going to go ahead and close the ticket. If you were unable to resolve it or have any further questions, please feel free to re-open the ticket – we are more than happy to help!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.