Home top widget problem

The Nelo theme has a home top right widget, however it displays the standard sidebar widget content instead. How can I get it to display the correct content?

  • aecnu
    • WP Unicorn

    Greetings antKat,

    Thank you for bringing this item to our attention.

    I checked and Nelo is very specific about what goes into it sidebars designated as Sidebars, Home Top Right, Home Box Left, Center, and Right.

    The content that I had in my previous theme is indeed showing in sidebars but not in the Home Top Right position.

    I have indeed tested this on my production server as you can see here:
    http://aecnuwpmu.us/

    And it works flawlessly.

    Please check what widgets you have in the Home Top Right position in your widget area in the dashboard and the site itself.

    Please advise.

    Cheers, Joe

  • antKat
    • HummingBird

    It is not working for me.
    I am using a content custom post widget plugin. As a test, I put the content block in the Home Top Right as I want it and left the standard sidebar empty and the homepage sidebar did not display. The homepage will only display what is in the standard sidebar (See images below). I do not want to display the same sidebar content (profile) on every page so I need the Home Top Right sidebar to work.

  • aecnu
    • WP Unicorn

    Greetings antKat,

    In my efforts to try to help figure this out, I am kind of lost now in what we are trying to accomplish.

    I have shown that the top sidebar works as anticipated and in addition just now I have also added to the standard widget area just to see what happens.

    To further the test, I deactivated all plugins and then put the standard Search widget into the home top right sidebar and Archives into Sidebar - and Archives displays on all sidebars.

    I have the antKat testing Home Top Right Widget in the Home Top Right widget position and the Regular Sidebar for antKat and archives in the "Sidebar" position and everything works as anticipated and yes except for the home page, the sidebar widgets i.e. archives etc. show on every page as intended use.

    What am I missing here?

    Please advise.

    Cheers, Joe

  • aecnu
    • WP Unicorn

    Greetings antKat,

    We have not heard back from you as to the status of this issue.

    If you are still having an issue please let us know so that we may try to get you fixed up as soon as possible by choosing to check mark this ticket as unresolved below and posting any new errors or symptoms you are noticing.

    This action will also bring your ticket up front back in plain view again within the ticket system.

    Thank you for being a WPMU DEV Community Member!

    Cheers, Joe

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.