Host: Heart

Hi

Host: Heart Internet

HostingType: Dedicated Server

Mulstisite setup: as sub domains i.e test.ontax.co.uk

I have enabled multisite but get a 404 error when trying to access any of the multisites created.

Here is a copy of the relevant files

COPY OF .HT ACCESS

# BEGIN MainWP

# END MainWP

# BEGIN WordPress

RewriteEngine On

RewriteBase /

RewriteRule ^index.php$ – [L]

# add a trailing slash to /wp-admin

RewriteRule ^wp-admin$ wp-admin/ [R=301,L]

RewriteCond %{REQUEST_FILENAME} -f [OR]

RewriteCond %{REQUEST_FILENAME} -d

RewriteRule ^ – [L]

RewriteRule ^(wp-(content|admin|includes).*) $1 [L]

RewriteRule ^(.*.php)$ $1 [L]

RewriteRule . index.php [L]

# END WordPress

## WP Defender – Prevent information disclosure ##

<FilesMatch “.(txt|md|exe|sh|bak|inc|pot|po|mo|log|sql)$”>

Order allow,deny

Deny from all

</FilesMatch>

<Files robots.txt>

Allow from all

</Files>

<Files robots.txt>

Allow from all

</Files>

<Files robots.txt>

Allow from all

</Files>

<Files robots.txt>

Allow from all

</Files>

<Files robots.txt>

Allow from all

</Files>

## WP Defender – End ##

# Wordfence WAF

<Files “.user.ini”>

<IfModule mod_authz_core.c>

Require all denied

</IfModule>

<IfModule !mod_authz_core.c>

Order deny,allow

Deny from all

</IfModule>

</Files>

# END Wordfence WAF

EXTRACT COPY OF WP-CONFIG

/**

* Change this to true to run multiple blogs on this installation.

* Then login as admin and go to Tools -> Network

*/

define(‘WP_ALLOW_MULTISITE’, true);

define(‘MULTISITE’, true);

define(‘SUBDOMAIN_INSTALL’, true);

define(‘DOMAIN_CURRENT_SITE’, ‘www.ontax.co.uk’:wink:;

define(‘PATH_CURRENT_SITE’, ‘/’:wink:;

define(‘SITE_ID_CURRENT_SITE’, 1);

define(‘BLOG_ID_CURRENT_SITE’, 1);

define( ‘WP_MEMORY_LIMIT’, ‘256M’ );

/* That’s all, stop editing! Happy blogging. */

/** Absolute path to the WordPress directory. */

if ( !defined(‘ABSPATH’:wink: )

define(‘ABSPATH’, dirname(__FILE__) . ‘/’:wink:;

/** Sets up WordPress vars and included files. */

require_once(ABSPATH . ‘wp-settings.php’:wink:;