How can I change the coding to UTF-8 to display the Russian characters

I type in fill in the fields in Russian. But after saving all I see are the question marks. I assume I need to change the encoding to UTF-8. But how?

  • Elliott Bristow

    Hi Oleg,

    This plugin uses the default encoding as set by WordPress. This would normally be UTF-8 by default. I suspect that for Cyrillic characters you would need to set the encoding to ISO8859-5 instead (though I could be wrong.. I'm not that hot on Russian encoding).

    To change the encoding you would need to edit the options.php page (wp-admin/options.php). Be very careful editing this page as you can easily break other things... however you ned to change the blog_charset setting then click save at the bottom of the page.

    Once changed, you should see the option appear in the Settings > Reading menu, and it will stay there until you change it back to UTF-8, when it will disappear.

    Hope that helps!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.