How can I diable Facebook login button auto showing? Or display in where I want.

Please see attached.

The first login-button shows automaticly, can't find where to disable it.

The second one was called by shortcode, which is the right place I want.

Appreciate for all of your advices, thanks in advance.