How can I erase the calendar from the new pages I've created?

Hello,

Whenever I create a new page, it is time stamped with the date I created on the page. When I click on this element to delete it, it just gives me a calendar in which to choose another date. Even though I've created a new page (through upfront and the Wordpress dashboard), the pages come up like posts. How can I get rid of the date?

If you access my site, please view the Contact Us, Services, and Get a Quote pages. The dates are above the headers on each page.

  • Tyler Postle

    Hey Parkmon,

    Hope you're having a great weekend so far!

    I'm going to mention this to the developer as I don't think the date should be displaying on pages like that.

    In the meantime, I have added some CSS through the Upfront custom CSS option to remove that date from all pages. This is what I added:

    .page .post_date {
        display: none;
    }

    I've attached a screenshot of where I added it as well :slight_smile:

    Does that work for you? If you have further questions just let us know.

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.