How can I fix

How can I fix and improve the problem below. Thanks

Also, I'm not sure why on my dashboard it says I have Smart Crawl when the rest of the other plugins have the word PRO after it and I have already activated Smart Crawl Pro.

Your domain does not appear to be publicly accessible on the Internet (Operation timed out after 15001 milliseconds with 0 bytes received - 28). We can only scan publicly accessible websites.

  • Rupok

    Hi Patricia,

    I'm so sorry to hear the inconvenience. Let me answer one by one.

    why on my dashboard it says I have Smart Crawl

    The plugin is named as SmartCrawl. If you have an active WPMU DEV membership, then you will be able to all the PRO features, even if the name doesn't say PRO. Don't worry at all. If you want us to check if all features are available on your site or not, would you mind allowing Support Access so we can check that for you?

    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know here when you are done granting support access.

    Your domain does not appear to be publicly accessible on the Internet (Operation timed out after 15001 milliseconds with 0 bytes received

    I'm sorry for the inconvenience. I ran your site through our WP Checkup tool (https://premium.wpmudev.org/wp-checkup/) and our checkup tool gave me the following notice:

    Security: The target is responding with a 403, this might be due to a WAF or a plugin.

    Are you getting that issue in Hummingbird Uptime section or somewhere else? Can you please tell us in details and send us a screenshot of the page where it shows the error? Do you have any firewall on your server or any application on your site which could be blocking external connections? If yes, can you temporarily disable the firewall and check if it works fine? Also, just to make sure no other plugin is conflicting and causing this, can you please do a plugin conflict test? That is - temporarily deactivate all plugins except Hummingbird and then check if the scan works fine? If yes, start enabling your other plugins one by one and check at which point the issue comes back. Skip that plugin and continue with others.

    Please let us know the result. I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Regards,
    Rupok

  • Patrick Freitas

    Hi Patricia

    Hope you are doing well.

    I tried to access the website from the support access, and I wasn't able.

    504 Gateway Time-out
    The server didn't respond in time.

    I had the same testing the site using the URL https://premium.wpmudev.org/wp-checkup/

    Your domain does not appear to be publicly accessible on the Internet (Operation timed out after 15001 milliseconds with 0 bytes received - 28). We can only scan publicly accessible websites.

    On some other tests, I got the 403

    >>> https://www.+++++++++.com.au/
    
    > --------------------------------------------
    > 403 Forbidden
    > --------------------------------------------
    
    Status:	403 Forbidden
    Code:	403

    I suggest you run a plugin conflict test.

    Remember, it is essential that you run this test in a staging site, if you can’t do it you must create a full backup.

    Please deactivate all plug-ins keep the reported one, and check if the problem is gone. If so, then enable all plugins one by one and find which one is creating the issue.

    If you still having this issue, could you do a theme test, much the same as the plugin test, but now you’re testing themes!
    Activate one of the default WordPress themes, like Twenty Sixteen or Twenty Seventeen.

    Here you will find more information on https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    Let me know the results that you get,
    Best Regards,
    Patrick Freitas

  • Patricia

    Hi Rupok,

    I've followed your instructions above. We ran a health check test and fixed all the underlining issues however, we still continue to experience the same error.

    In addition, I've noticed that the Scrawl plugin 'Run checkup' states it's last run was in June 2018 - how does this make sense? - please see attachment
    When you have a moment, could you please look into this issue.

    Many thanks,
    Patricia

  • Patrick Freitas

    Hi Patricia

    Sorry to hear that the problem persists.

    Wouldn't you mind please, send us some information and we can take a deep look?

    Note: Don't leave your login details in this ticket.

    Instead, you can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question:

    Subject: "Attn: Patrick Freitas"

    - Site login URL:

    - WordPress admin username:
    - WordPress admin password:

    - FTP/SFTP credentials

    Host:
    Username:
    Password:
    Port:

    - cPanel credentials

    Host:
    Username:
    Password:

    - Folder path to the site in question:

    - Link back to this thread for reference

    - Any other relevant URLs/info:

    Please, reply to the ticket once you have sent the information.
    Best Regards
    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.