How do I change the default homepage after a Wordpress Mutlisite install?

My site is tg-innovations.com. After I enabled multisite, my homepage is no longer tg-innovations/home, it is now tg-innovations/sign-up. This prompts the visitor to log in to my site...when I just want them to be able to see my home page. Does anyone know why this has changed and how to change it back?

In my WP settings, my "Front Page" that is told to load first is my "Home" page, but that is not what is happening.