How do I change the placement settings to manual

1. I set the status update to be used in a widget and did no other changes. When I add Status Update to the widget area I get the following message with a red line to the left.

Please, switch your placement settings to manual in plugin settings.

I´m sure it´s easily adjusted I just can´t find it in settings. I´ll go ahead and grant access in case you want it.

2. I really liked the Google search engine but I had it in the primary widget area and it seemed to slow down load time drastically. Can it be integrated with my themes search engine and can I speed up load time? I had it above the fold.

Thanks,

Carl

  • Sajid

    Hi @Carl

    Hope you are doing good today :slight_smile:

    You can change the settings from Settings > Status > Show on public pages > Do not place it automatically, I will place it myself.

    Always start separate thread for separate questions according to our forum posting rules. It helps us to keep all tickets organized and also helps other members having similar issue find and answer quickly.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • Carl

    Still having issues and can´t seem to get it right. Awesome plugin that I want to use in a widget only.

    Now it shows on the front page with featured image, text and desired link but I don´t want it on the front page and it is showing a few like/share buttons as well. While in the primary widget area I get no featured image, text or link to desired content.

    I would like it to show in my sidebar only with featured image and text and nowere else. I had it up and running in the sidebar before but can´t get it to work now and I don´t know how to delete the post so the status bar is waiting amongst inactive widgets for your support.

    Great feature. Work damn it.

    Thanks,

    Carl

  • Sajid

    Hi @Carl

    Hope you are doing good today :slight_smile:

    I am sorry for the delay here. We check feeds in reverse order that said work on oldest to newest. Please avoid posting multiple response in one post, it will push you at the end of feed. We don't do it manually and its not an excuse. Its how our system works.

    The place option is for quick status form to post a stauts update.

    I can see the issue on my sandbox site too. I am marking it as confirmed but and going to report this behaviour to the developer.

    Meanwhile please download the patched version of this plugin attached with this thread and use this one instead. Here are the steps you need to follow to use this plugin.

    1. Delete existing Status plugin completely (don't worry about data its safe in database).
    2. Download the attached version.
    3. Upload from Plugins > Add New or Unzip and upload manually via FTP.
    4. From plugins activate it.
    5. From Settings > Status > Show on public pages select I will be using it in a widget.
    6. Done!

    For post only display in sidebar:

    1. Select category/categories from Settings > Status > Post categories.
    2.To remove the posts of status updates from home page. Download and install WP Exclude From Homepage plugin.
    3. Go to Settings > Exclude From Homepage > Categories select categories that you have selected in step one.
    4. Save changes and done!

    Hope it helps :slight_smile:

    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.