How do I change the protocol of the primary site (http to https)

When I initially enabled multi-site on my WordPress site, my site was using standard 'http' protocol. One of the sites I wanted to add was using 'https' and would not resolve because of the different protocol.

I installed an SSL on my primary domain, but in the Network Admin area I cannot edit the URL to change the http to https. Is there a workaround or is this something you can do?

Also, I did not see how to enable support access in my admin panel. Can you describe in detail how I enable support access so you can hopefully fix this for me?

My primary domain is now https://sesgi.com but when I initially set it up it was http://sesgi.com. One of my sub-sites is https://sheaellison.com and the other is http://awakenthepowerwithin.org It is my understanding that as long as the root domain has SSL, it doesn't matter whether sub-domain (alias' are running http or https) which we are using as directories was not an option because these sites already existed.