How do I delete all about easy blogging

Hi Guys,, I am desperate and I need your help as soon as possible. I have a meeting with a client in about 6 hours and I was trying to simplify the dashboard with Easy Blogging, I activated the Add-on for MarketPress, setup the wizard and suddenly it started to give me a lot of trouble and I can't even see the MarketPress Products menu I can only see the Manage Orders and when I click on it I get a message that says "Cheatin’ uh?".

Now just hours before my meeting I can;t show the client how to use the products menu.

Please help, what do you think broke and messed thing up

I really appreciate it

  • Jack Kitterhing
    • Code Norris

    Hi there @BePresence,

    Hope you're well today and sorry to hear of the issues your having.

    Was you trying to use this using an admin account? Do you have any user role plugins installed and activated?

    In the WPMU DEV dashboard > support > support access, could you grant me access please?

    Thanks!

    Kind Regards
    Jack.

  • Jack Kitterhing
    • Code Norris

    Hi there @BePresence,

    Hope you're well today and sorry to hear of the issues your having.

    Was you trying to use this using an admin account? Do you have any user role plugins installed and activated?

    In the WPMU DEV dashboard > support > support access, could you grant me access please?

    Thanks!

    Kind Regards
    Jack.

  • BePresence
    • The Incredible Code Injector

    To give you more info, I installed the Easy Blogging plugin from my account (user: Gabriel) and I activated the Product Add-on, created 4 steps in the Wizard, and then it started to behave weird,, it was giving me some redirects, error, etc.. so I uninstalled it and that when I saw the Products menu was missing more menus in it,, so I installed it again, unchecked all the features in the settings, deactivated the products add-on (wishing it would just be that it saved the settings someplace) and then deactivated the Easy Blogging plugin and then delete it...

    I still have the issue.

    Thanks

  • Jack Kitterhing
    • Code Norris

    Hi there @BePresence,

    Thanks for the additional information, it appears that's it corrupted permissions.

    Can you send me phpmyadmin and ftp please to contact(at)wpmudev.org with the subject line Attn: Jack Kitterhing and I'll take a look :slight_smile: Please note it's 9PM here, but I'll check first thing :slight_smile:

    Thanks!

    Kind Regards
    Jack.

  • Jack Kitterhing
    • Code Norris

    Hi there @BePresence,

    Hope you're well today and sorry about the delay here.

    I've checked your database, and your admin area, the database all looks good.

    Could you upgrade your MarketPress plugin please and then deactivate and reactivate and let me know how this then displays? :slight_smile:

    Thank you!

    Kind Regards
    Jack.

  • BePresence
    • The Incredible Code Injector

    Hi Jack,,,

    Thank you very much,, at first glance I wasn't able to see in the menu the WPMUDEVDashboard plugin. So I deactivated and activated all the plugins, then updated the dashboard, then updated marketpress, deactivated and activated like you said and it look likes everything is working fine !!! :slight_smile: thank you

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.