How do I disable Domain Mapping on a Single Site?

I am getting an error - 302 reirect, too many redirects on a network site.

I would like to remove domain mapping and see if that clears up. However, I cannot find it in the settings.

What is it under?

(it is auto enabled by Pro Sites - and it is up to users to use the plugin)

Cant disable plugin site wide, as it would mess with the entire install

  • Timothy Bowers

    Hey there.

    The plugin is network activated, so it is sitewide, it cannot be disabled per site.

    However if you are running Pro Sites then you could make it a pro feature only and then make sure the site in question does not have a Pro Site Level.

    You could also just delete the domain mapped on that site. It should stop redirections.

    You running any other plugins which might cause this? Any redirect plugins?

    Take care.

  • Sue

    Hi in-mn

    Just adding some extra tips in case you are still having trouble with this because it is a common problem we can have with domain mapping on Edublogs.

    The best option is to remove the mapped domain on that site as mentioned by Tim. Once you've remove the mapped domain you'll then be able to confirm if the issue is that they haven't configured their domain correctly. Our users that have this type of problem generally haven't configured their domain to point at our A records OR add a domain without realising they need to first purchase and configure a domain to use it.

    What you need to do is locate their site using Sites > All Sites (or Users > All Users) in the network admin dashboard, then use the dashboard link in Sites > All Sites to log into their dashboard and go to Domains > Domain Mapping then delete the domain they've added.

    Hope this has helped.

    Sue Waters
    Edublogs Support Manager

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.