How do I eliminate the "show all tags" button as it leads to a blank page?

The “show all tags” button just leads to a blank page. Not sure if this is a bug or some redirect issue that I’m having but if it’s not a bug how do I eliminate that button from showing in this theme?

http://greatwaytolearn.com/support/

  • Jeffri
    • Front End Developer

    Hi there,

    There’s the page template to show full tag. So basically, to setup the full tag page, you should create a new page and name it “Full Tag”, then apply the Page Full Tag template.

    The option to remove this button would be nice to have, so I’ll add that to the list of the next release. :slight_smile:

    Thank you.

    Jeffri

  • PC
    • WPMU DEV Initiate

    Hey Jeffri,

    Thanks for chiming in on this and providing the great support :slight_smile:

    The option to remove this button would be nice to have, so I’ll add that to the list of the next release. :slight_smile:

    That is an ace :slight_smile:

    @rerenegade

    I hope that helps resolve the issue.

    Please feel free to mark this is “Not resolved” in case you have further questions and we would be back on it.

    Cheers, PC

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.