How do I find what version plugins are compatible

How do I find what version plugins are compatible to? I need this info for all my installed plugins, not just the dashboard widgets one.

Thanks,

Allison

  • calvinrogercanas

    Hi @Allison,

    Hope you're well! :slight_smile:

    I don't think we have that info but I am sure our plugins are compatible and tested with the latest version of WordPress. My best suggestion for this is create a staging site of your live site (it could be on the same hosting but different install and different domain e.g dev.domain.com and it could also be on your local device.).

    Workflow will be something like this:
    Update available for plugin A & B.
    Test it on the 'staging' site to see if there will be an error or conflict after updating.
    If none, BACKUP first the live site( I would recommend our Snapshot plugin) then do the upgrade.
    Repeat.

    You can still get an error on live site even you test it on the staging site so I will recommend that staging site should always be the same with live site(plugins, themes, settings, etc).

    If you get an error after updating the live site, then you don't need to worry since you create a backup. :slight_smile:

    Resources:

    Local WordPress install on Mac


    Local WordPress install on Windows.


    Snapshot Article

    Let me know if it helps! :slight_smile:

    Kind Regards,
    Calvin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.