How do I find what version plugins are compatible

How do I find what version plugins are compatible to? I need this info for all my installed plugins, not just the dashboard widgets one.

Thanks,

Allison